Jump to content

Ноутбук Asus X540s не грузит винду и циклично перезагружается.


Johni

Recommended Posts

Здравствуйте такая проблема с ноутбуком Asus x540s стояла виндовс 10 32х битная, страшно тормозил с ней ноут. Было принято решение о переустановки винды на 10 64х битную. Как только начилась загрузка с флешки на которой был образ винды ноут постоянно перезагружался, но винду хоть и долго но заходил. Потом  я отформатировал жесткий диск ноута подключив его к ПК. Ситуацию это никак не исправило ноут при загрузки с флешки так же перезагружался( в биосе  вс настройки перепробовал не помогло). Разобрал ноут снял батарейку на 30 минут, после этого попробывал установить винду семёрку к моему удивлению она установилась, но не загружает её и останавливается на логотипе винды. Пробывал потом установить 10ку, но ситуация повторилась ноут перезагружается. Подскажите в чём может быть проблема

Link to comment
Share on other sites

Только что, Johni сказал:

Asus x540s

Этот чтоль?

Только что, Johni сказал:

страшно тормозил с ней ноут

С чего решил, что битность винды ускорит работу?

Только что, Johni сказал:

отформатировал жесткий диск ноута подключив его к ПК

Состояние проверил? Может он помирает и тогда тупить будет любая ось.

Я борец не за награды, но, если есть желание ПОДДЕРЖАТЬ, только "За!"

Link to comment
Share on other sites

35 минут назад, nOcT cKpunTyM сказал:

Этот чтоль?

С чего решил, что битность винды ускорит работу?

Состояние проверил? Может он помирает и тогда тупить будет любая ось.

Да этот только с 4гб оперативки. 32х битная версия использует 2гб оперативки а не 4. Жесткий диск проверил с ним всё норм.

 

Link to comment
Share on other sites

4 минуты назад, Misferado сказал:

Мне кажется, или на фото место, где должен быть элемент, который вырван прямо вместе с посадочным местом?

image.thumb.png.20e52491c510d9fc7d6da72b1fa13dd5.png

Нет тебе кажется, на плате много таких мест.

Link to comment
Share on other sites

20 часов назад, Johni сказал:

Здравствуйте такая проблема с ноутбуком Asus x540s стояла виндовс 10 32х битная, страшно тормозил с ней ноут. Было принято решение о переустановки винды на 10 64х битную. Как только начилась загрузка с флешки на которой был образ винды ноут постоянно перезагружался, но винду хоть и долго но заходил. Потом  я отформатировал жесткий диск ноута подключив его к ПК. Ситуацию это никак не исправило ноут при загрузки с флешки так же перезагружался( в биосе  вс настройки перепробовал не помогло). Разобрал ноут снял батарейку на 30 минут, после этого попробывал установить винду семёрку к моему удивлению она установилась, но не загружает её и останавливается на логотипе винды. Пробывал потом установить 10ку, но ситуация повторилась ноут перезагружается. Подскажите в чём может быть проблема

Диск вполне возможно. Судя по моделе ноуту уже не первый год, поэтому могут быть траблы с hdd

Link to comment
Share on other sites

4 минуты назад, Johni сказал:

А что нибудь по сути не скажешь?

Могу, загружаешся с лайф образа убунту и проверяеш HDD через testdisk или badblocks * это консольные утилиты и из необходимо устанавливать в загруженный образ

Link to comment
Share on other sites

8 часов назад, Алесь сказал:

Могу, загружаешся с лайф образа убунту и проверяеш HDD через testdisk или badblocks * это консольные утилиты и из необходимо устанавливать в загруженный образ

Я проверял через Виктория всё с HDD в порядке

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...